Site Token Revoke Procedure
Issue
When Order Entry is installed on a server, there may be an issue where it does not display within ECM's Worldview despite all services running.
Causes
Pre-existing Order Entry server build was not uninstalled correctly
Installation of live SiteID onto a new server - 2 live sites installed into production
Installing new SiteID over existing Order Entry software.
Steps to remedy
Log in to ECM and verify the status of the server in Worldview.
After installation and verification of OE services on the server, all three sections in Worldview should be green check marks.
Good: Your site is good!