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Issue

When Order Entry software to a server could still cause it to is installed on a server, there may be an issue where it does not display within ECM's Worldview despite all services running.

Causes

  • Pre-existing Order Entry server build was not uninstalled correctly
  • Installation of live SiteID onto a new server - 2 live sites installed into production
  • Installing new SiteID over existing Order Entry software. 

Steps to remedy 

  1. Log in to ECM and verify Worldview the status of the server in Worldview. 

    • After installation and verifying verification of OE services on the server, all three sections in Worldview should be green check marks.
    • Good: Your site is good!Image Removed

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    • Bad: Continue to step 2
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  2. Click the pencil and Edit edit the Sitesite
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  3. Navigate to the Listener section click on REVOKE TOKEN
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  5. Once . Click Revoke under Revoke Token
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    2. After you revoke it, the section that says TOKEN will say NULL
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  6. Login Log in to OE Server

    1. Click RUN and type CMD to open Command Prompt
    2. Type REGEDIT - This opens up Windows Registry Editor window so you may navigate to the token
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      1. Click on HKEY_LOCAL_MACHINE
      2. Click on SOFTWARE
      3. Click on Custom Business Solutions
      4. Click on Northstar Order Entry
      5. This is the Token that will be renewed

    2. Delete the Token
    3. Type SERVICES.MSC in Command Prompt
    4. Restart Northstar Listener service
    5. Refresh the Windows Registry Editor window and a new Token will be recieved
    6. Wait a few minutes before checking Worldview


  7. Finished.